Перейти к содержимому


Mac OS Sierra 10.12 и старые CS 6.0, 5.5, 5.0, 4.0


  • Авторизуйтесь для ответа в теме
В этой теме нет ответов

#1 Kir3D

Kir3D

    ветеран

  • good designer
  • PipPipPipPip
  • 4 499 сообщений

Отправлено 08 Май 2017 - 22:45

При попытке установить CS 6.0, 5.5, 5.0, 4.0 на Mac OS Sierra 10.12 возникает ошибка.

1. Смонтировать образ DMG
2. Открыть смонитрованный DMG в Finder
3. Правый клик (или Ctrl+Click) на Install и выбрать Open Package Contents в контекстном меню
4. Перейти в Contents > MacOS
5. В случае CS6 просто дважды кликнуть на install, в случае CS 5.5, 5.0, 4.0 нужно перетащить (drag-n-drop) install в terminal (/Applications/Utilities/Terminal) и запустить из него.

Нашёл тут - https://helpx.adobe....-os-sierra.html (на английском, но с картинками)
космополит-фрилансер (по-русски бомж-безработный) © :)





Поиск работы в Казахстане